Flag this Question
Question 19 pts
Which tab do you select when you are ready to create a new workbook?
	
	Home

	
	File



	
	Insert

	
	View


 
Flag this Question
Question 29 pts
Which new document type has already been set up to display data layout and formatting?
	
	Template

	
	Worksheet



	
	Workbook

	
	Blank


 
Flag this Question
Question 39 pts
The shortcut key for copying is
	
	Ctrl + C

	
	Ctrl + D



	
	Ctrl + V

	
	Ctrl + X


 
Flag this Question
Question 49 pts
Which of the following places a duplicate of the selected information on the Clipboard?
	
	Paste

	
	Redo



	
	Copy

	
	Undo


 
Flag this Question
Question 59 pts
The shortcut key for cutting is
	
	Ctrl + C

	
	Ctrl + D



	
	Ctrl + V

	
	Ctrl + X


 
Flag this Question
Question 69 pts
In order to copy data, which key do you hold down the entire time while dragging?
	
	Ctrl

	
	Alt



	
	Shift

	
	Tab


 
Flag this Question
Question 79 pts
Which of the following is used to insert a copied or cut selection into a cell or range of cells?
	
	Copy

	
	Paste



	
	Redo

	
	Undo


 
Flag this Question
Question 89 pts
The shortcut key for pasting is
	
	Ctrl + C

	
	Ctrl + D



	
	Ctrl + V

	
	Ctrl + X


 
Flag this Question
Question 97 pts
To edit a cell, you must first do what?
	
	Save the file.

	
	Select the cell.



	
	Print the cell.

	
	Copy the cell.


 
Flag this Question
Question 107 pts
Which key do you use to move to the next row when entering data?
	
	Enter

	
	Backspace



	
	Up Arrow

	
	Down Arrow


 
Flag this Question
Question 117 pts
Where is the Fill handle located?
	
	on the ribbon

	
	on the taskbar



	
	on the Quick Access Toolbar

	
	in the right hand corner of a cell


 
Flag this Question
Question 127 pts
Which Excel feature is used to fill cells with data that is based on data in other cells or that follows a pattern?
	
	Auto Fill

	
	Range Fill



	
	Data Fill

	
	Duplicate Fill


 
Question 1
2.5 / 2.5 pts
Which key do you use to move to the next row when entering data?
Correct!
  
Enter
 
  
Backspace
 
  
Up Arrow
 
  
Down Arrow
 
 
[bookmark: question_32397856]Question 2
2.5 / 2.5 pts
Where is the Fill handle located?
  
on the ribbon
 
  
on the taskbar
 
  
on the Quick Access Toolbar
 
Correct!
  
in the right hand corner of a cell
 

















Question 112 pts
Match each sign with its calculation.
Addition 
                                                             
Subtraction 
                                                             
Multiplication 
                                                             
Division 
                                                             
 
Flag this Question
Question 211 pts
Per the order of operations, which of the folloiwng is calculated first?
	
	Addition (+) and subtraction (-) (left to right)

	
	Exponentiation (^)



	
	Percent (%)

	
	Negative Number ( - )


 
Flag this Question
Question 311 pts
Which calculation would be performed first in this formula?
(((3+1)*(2+2)-2)*(1*1)))*(4+5)
	
	(2+2)

	
	(1*1)



	
	(3+1)

	
	(4+5)


 
Flag this Question
Question 411 pts
In Excel, what is the results of = 1 + 3 * 2 / 2 - 1?
	
	2

	
	3



	
	4

	
	6


 
Flag this Question
Question 511 pts
Which of the following describes the performance of the first calculation in a formula?
	
	from left to righ

	
	on the innermost set of parentheses



	
	from right to left

	
	on a percent


 
Flag this Question
Question 611 pts
The formula = 6 * 2 / 3 produces the same result as = 6 * (2/3).
	
	True

	
	False


 
Flag this Question
Question 711 pts
The order of operations determines which parts of a formula are calculated before other parts of the formula.
	
	True

	
	False


 
Flag this Question
Question 811 pts
Which of the following is NOT an arithmetic operator?
	
	+

	
	-



	
	*

	
	]


 
Flag this Question
Question 911 pts
To allow Excel to distinguish formulas from data, all formulas begin with an equal sign (=).
	
	True

	
	False







Question 14 pts
____________ returns the current date and time.
	
	NOW

	
	TODAY


 
Flag this Question
Question 24 pts
__________ returns the current date but not the time.
	
	NOW

	
	TODAY


 
Flag this Question
Question 34 pts
The value returned by the _____________ function automatically updates every time you change the worksheet.
	
	INSERT

	
	TODAY



	
	NOW

	
	UPDATE


 
Flag this Question
Question 44 pts
In cells C2-C120, you are tracking student test scores. Which function is used to find the student with the best score?
	
	MAXA

	
	AVERAGE



	
	MINA

	
	MAX


 
Flag this Question
Question 54 pts
Which function quickly adds a range of cells that are next to each other?
	
	AutoSum

	
	SUMIF



	
	SUMIFS

	
	SUM


 
Flag this Question
Question 64 pts
Which function determines the payment for a loan based on the interest rate of a loan, the number of payments to be made, and the loan amount?
	
	AVERAGE

	
	MAX



	
	PMT

	
	SUM


 
Flag this Question
Question 74 pts
Which function returns the current date but not the time?
	
	TODAY

	
	NOW



	
	TIME

	
	YEAR


 
Flag this Question
Question 84 pts
You have sorted your employee listing by the department field and wish to total the salaries within each department. Which function would you use?
	
	TOTAL

	
	SUM



	
	SUBTOTAL

	
	MAX


 
Flag this Question
Question 94 pts
Which tab in Excel provides access to a library of formulas and functions?
	
	File

	
	Page Layout



	
	View

	
	Formulas


 
Flag this Question
Question 104 pts
Which function does the opposite of the MIN function?
	
	MAX

	
	AVERAGE



	
	MINA

	
	PMT


 
Flag this Question
Question 114 pts
Which function determines the smallest value of a given list of numbers or arguments?
	
	MAX

	
	AVERAGE



	
	SUBTOTAL

	
	MIN


 
Flag this Question
Question 124 pts
Which function calculates the arithmetic mean for the values in a range of cells?
	
	MAX

	
	AVERAGE



	
	PMT

	
	MIN


 
Flag this Question
Question 134 pts
What does the NOW function return?
	
	year

	
	day



	
	date and time

	
	day and year


 
Flag this Question
Question 144 pts
Which of the following can you use rather than manually creating a formula?
	
	Tab

	
	Format



	
	Function

	
	View


 
Flag this Question
Question 154 pts
Which of the following is a predefined formula that performs a calculation?
	
	function

	
	cell address



	
	parenthesis

	
	operand


 
Flag this Question
Question 164 pts
What must surround the arguments of a function?
	
	commas

	
	parentheses



	
	brackets

	
	asterisks


 
Flag this Question
Question 174 pts
Which of the following formulas will find the average value between the range of B7 and P7?
	
	=AVERAGE(B7-P7)

	
	=AVERAGE:B7:P7



	
	=AVERAGE(B7:P7)

	
	=AVERAGE(B7,P7)


 
Flag this Question
Question 184 pts
In order to determine how many cells in a range contain a number, which function do you use?
	
	SUM

	
	COUNT



	
	AVERAGE

	
	COUNTA


 
Flag this Question
Question 194 pts
Which function adds up the values in a selected range and then divides that total by the number of nonblank cells in the range?
	
	MEDIAN

	
	MIN



	
	AVERAGE

	
	MAX


 
Flag this Question
Question 204 pts
In order to create a formula using the MIN function, you must first do what?
	
	Select the data to which the function refers.

	
	Select all cells in the worksheet.



	
	Select the cell where the answer will be displayed.

	
	Select all totals


 
Flag this Question
Question 214 pts
Which function would you use to return the largest value in a range of cells?
	
	AutoSum

	
	MAX



	
	MIN

	
	SUM


 
Flag this Question
Question 224 pts
Which is a valid COUNT function?
	
	=COUNT(A1:C38)

	
	=(A1:C38)COUNT



	
	=COUNT:A1:C38

	
	=COUNT


 
Flag this Question
Question 234 pts
Which function totals all the cells in the range?
	
	AVERAGE

	
	SUM



	
	COUNT

	
	SUMIF


 
Flag this Question
Question 244 pts
All formulas must start with what character(s)?
	
	()

	
	""



	
	=

	
	*


 
Flag this Question
Question 254 pts
If you want to calcuate how much interest you will pay on your mortgage, which function icon would you click in the Formulas tab?
	
	Date & Time

	
	Financial



	
	Text

	
	Logical






	















Question 16 pts
In order to add a header or footer to your worksheet, you click the Header & Footer button on the Insert tab in which group?
 
	
	Tables

	
	Apps



	
	Text

	
	Reports


 
Flag this Question
Question 26 pts
Which tab is a contextual tab which displays additional Header & Footer formatting options?
	
	Design

	
	Data



	
	Home

	
	Review


 
Flag this Question
Question 36 pts
In order to save time, you can use one of the predefined headers and footers found on which tab?
	
	Data

	
	Home



	
	Design

	
	Review


 
Flag this Question
Question 46 pts
Which of the following codes is inserted in the Header & Footer Elements group, using the picture button, to include a watermark in a printed worksheet?
	
	&[Picture]

	
	&[Watermark]



	
	&(Picture)

	
	&(Watermark)


 
Flag this Question
Question 55 pts
Gridlines are lines that display around worksheet cells.
	
	True

	
	False


 
Flag this Question
Question 65 pts
Which of the following elements are displayed by default but do not print automatically?
	
	fonts

	
	gridlines



	
	charts


 
Flag this Question
Question 77 pts
In order to see how the printed document will be split among pages, select Page Break Preview on which tab?
	
	View

	
	Home



	
	Data

	
	Design


 
Flag this Question
Question 87 pts
In which group on the Page Layout tab will you find the options necessary to change the scaling of a printed worksheet?
	
	Arrange

	
	Page Setup



	
	Sheet Options

	
	Themes


 
Flag this Question
Question 97 pts
What is used to shrink or stretch a document to print on a single page?
	
	Pasting

	
	Cutting



	
	Zooming

	
	Scaling


 
Flag this Question
Question 105 pts
Document themes are used to apply sets of styles to a/an __________.
	
	column

	
	entire document



	
	header

	
	row


 
Flag this Question
Question 115 pts
In order to quickly format your worksheet, select any cell within the active worksheet and choose a desired theme on which tab?
	
	Page Layout

	
	Home



	
	Review

	
	View


 
Flag this Question
Question 125 pts
To delete a row, select the row heading on the Home tab in the Cells group, click the __________ button arrow, and select Delete Sheet Rows.
	
	Erase

	
	Delete



	
	Cut

	
	Remove


 
Flag this Question
Question 135 pts
To insert a new row, select the row or a cell in the row __________ the one where you want the new row to display.
	
	above

	
	to the right of



	
	below

	
	to the left of


 
Flag this Question
Question 145 pts
In order to let Excel automatically adjust the width to fit the contents, what can you use on the boundary line between rows or columns?
	
	click

	
	drag



	
	triple-click

	
	double-click


 
Flag this Question
Question 155 pts
Newly inserted columns are inserted to the __________ of the selected cell or column.
	
	left

	
	right



	
	above

	
	below


 
Flag this Question
Question 165 pts
When you wish to reduce the visibility of unwanted rows or columns in a spreadsheet, what option from the shortcut menu can you use?
	
	Option

	
	Clear



	
	Hide

	
	Delete


 
Flag this Question
Question 175 pts
A row heading is identified by which of the following?
	
	keystroke

	
	symbol



	
	letter

	
	number


 
Flag this Question
Question 185 pts
Which of the following best describes the definition of row height?
	
	left-to-right measurement of a row

	
	top-to-bottom measurement of a row



	
	an entire row

	
	an entire column




Question 15 pts
The Insert Chart dialog box allows you to __________.
	
	choose how many columns and rows are plotted in your chart

	
	select a location for the chart



	
	insert the chart data

	
	select the type of chart to create


 
Flag this Question
Question 25 pts
Which tab is selected to build a chart?
	
	File

	
	Insert



	
	Page Layout

	
	Data


 
Flag this Question
Question 35 pts
In order to delete a chart, what do you do?
	
	Click on a label and press the Delete key.

	
	Click on the white space and press the Delete key.



	
	Click on the chart graphic and press the Delete key.

	
	Click on the title of the chart and press the Delete key.


 
Flag this Question
Question 45 pts
In a chart, normally the time period is displayed in the ___________ and categories are in the ____________.
	
	first row, second row

	
	first column, second column



	
	first column, first row

	
	first row, first column


 
Flag this Question
Question 55 pts
When a chart is added to your worksheet, the Chart Tools tabs (Design and Format) become available. What must you select to add an additional chart?
	
	File

	
	Insert



	
	Page Layout

	
	Data



	
	Design

	
	Format


 
Flag this Question
Question 65 pts
After you create a chart, you can instantly change its appearance by applying a predefined style or layout.
	
	True

	
	False


 
Flag this Question
Question 75 pts
Quick Styles are the chart styles available in the Chart Styles group of the DESIGN tab in the CHART TOOLS tab.
	
	True

	
	False


 
Flag this Question
Question 85 pts
How do you change the orientation of the rows and columns in a chart?
	
	Go to the Design tab, then Switch Row/Column button.

	
	Go to the Insert tab, then Switch Row/Column button.



	
	Go to the Page Layout tab, then Effects.

	
	Go to the Format tab, then Quick Styles.


 
Flag this Question
Question 95 pts
Which chart is useful for comparing values across categories?
	
	column

	
	line



	
	pie

	
	scatter


 
Flag this Question
Question 105 pts
What type of chart should be used for analyzing trends over time?
	
	bar

	
	line



	
	radar

	
	single pie


 
Flag this Question
Question 115 pts
What will adjust on the chart when you move the corner handles while a four-sided arrow is showing?
	
	top

	
	width



	
	height

	
	both height and width


 
Flag this Question
Question 125 pts
How do you adjust the data series in a chart from Chart Tools?
	
	Go to the Format tab and Format Selection.

	
	Go to the Design tab and Add Chart Elements.



	
	Go to the Design tab and Change Chart Type.

	
	Go to the Design tab and Select Data.


 
Flag this Question
Question 135 pts
What command lets you add or change chart elements?
	
	Format Section

	
	Select Data



	
	Effects

	
	Add Chart Elements


 
Flag this Question
Question 145 pts
After the chart is created, where can you find chart styles?
	
	Insert, Charts

	
	Design, Chart Styles



	
	Page Layout, Themes

	
	View, Custom Views


 
Flag this Question
Question 155 pts
How do you adjust the chart elements in a chart from Chart Tools?
	
	Go to the Format tab and Format Selection.

	
	Go to the Design tab and Add Chart Elements.



	
	Go to the Design tab and Change Chart Type.

	
	Go to the Design tab and Select Data.


 
Flag this Question
Question 165 pts
What represents related data markers in a chart?
	
	symbol

	
	chart



	
	data marker

	
	data series


 
Flag this Question
Question 175 pts
What happens when a new series is added using the Select Data button from the Chart Tools?
	
	It deletes and recreates the chart.

	
	The chart automatically updates.



	
	It reselects the data range.

	
	A series cannot be added.


 
Flag this Question
Question 185 pts
What happens to a chart when new data is added to the table within the Chart Range?
	
	It automatically updates.

	
	The chart is deleted and a new one is created.



	
	The data range is reselected.

	
	Data cannot be added.


 
Flag this Question
Question 195 pts
What command provides speedy options for which chart elements are showing and where they appear?
	
	Quick Chart

	
	Quick Format



	
	Change Color

	
	Quick Layout


 
Flag this Question
Question 205 pts
What represents a single data point or value that originates from a worksheet cell?
	
	symbol

	
	chart



	
	data marker

	
	data series




















































Question 111 pts
Match each program with what it is good at.
Database 
                                   
Spreadsheet 
                                   
 
Flag this Question
Question 211 pts
Databases are all around you.
	
	True

	
	False


 
Flag this Question
Question 311 pts
Databases make it possible to organize and sort your data.
	
	True

	
	False


 
Flag this Question
Question 411 pts
Databases think in terms of relationships.
	
	True

	
	False


 
Flag this Question
Question 58 pts
Which of the following is the button to click when you want to create a new record?
[image: Database Pic.PNG]
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	[image: record button 2.PNG]
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	[image: record button 4.PNG]


 
Flag this Question
Question 68 pts
You cannot change the ID number.
	
	True

	
	False


 
Flag this Question
Question 78 pts
Match the term with what it is similar to.
row 
                                   
column 
                                   
 
Flag this Question
Question 88 pts
Databases are similar to
	
	a spreadsheet

	
	a presentation



	
	a word processing document


 
Flag this Question
Question 98 pts
You should avoid deleting records.
	
	True

	
	False


 
Flag this Question
Question 108 pts
Each box in a table is called a cell just like in a spreadsheet.
	
	True

	
	False


 
Flag this Question
Question 118 pts
What is the heart of a database?
	
	Forms

	
	Tables



	
	Queries

	
	Reports


Question 5
1 / 1 pts
A database is data stored on a computer.
  
True
 
  
False
 
Question 1
0.5 / 1 pts
Match each term to its definition.
Forms
 
             
Queries
 
             
Tables
 
             
Reports
 
             
 
[bookmark: question_32575498]Question 2
1 / 1 pts
The heart of any database is
  
table
 
  
form
 
  
query
 
  
report
 
 
[bookmark: question_32575500]Question 3
1 / 1 pts
A column in a spreadsheet is called a ____________ in a database.
  
record
 
  
field
 
 
[bookmark: question_32575499]Question 4
1 / 1 pts
A row in a spreadsheet is called a ___________ in a database.
  
record
 
  
field
 
 
[bookmark: question_32575496]Question 5
1 / 1 pts
___________ are made up of tables, forms, queries, and reports.
  
presentations
 
  
spreadsheets
 
  
databases
 
  
documents
 


































Internet:
Question 2
5 / 5 pts
Web pages are stored on a _____________.
  
Modem
 
  
Client
 
  
Server
 

Question 1
5 / 5 pts
Computers that make files available to other users:
  
Desktop Microcomputer
 
  
Mainframe
 
  
Workstation
 
  
Server
 
 
[bookmark: question_32689050]Question 2
5 / 5 pts
The name of a larger network, such as the Internet:
  
LAN
 
  
URL
 
  
IP Address
 
  
WAN
 

Question 1
5 / 5 pts
A web address
  
Internet
 
  
URL
 
  
Search Engine
 
  
Web Browser
 
  
ISP
 

Question 1
5 / 5 pts
Some modems include a built-in router.
  
True
 
  
False
 
 
[bookmark: question_32400020]Question 2
5 / 5 pts
Provides access to the internet for a fee:
  
Internet
 
  
URL
 
  
Search Engine
 
  
Web Browser
 
  
ISP
 

Question 1
5 / 5 pts
Which type of internet service uses existing phone lines and allows simultaneous internet and phone usage?
  
Dial-up
 
  
DSL
 
  
cable
 
Question 1
5 / 5 pts
Which of the following is a browser?
  
Chrome
 
  
Firefox
 
  
Safari
 
  
all of the above
 
 
[bookmark: question_32516472]Question 2
5 / 5 pts
You may bookmark pages you frequently visit.
  
True
 
  
False
 

Question 1
5 / 5 pts
You can only open one tab at a time in a browser.
  
True
 
  
False
 
 
[bookmark: question_32400023]Question 2
5 / 5 pts
To go to the previous page you are on in a browser which button do you click?
  
Home
 
  
Esc
 
  
Back
 
  
Start
 
Question 2
5 / 5 pts
A URL is usually typed in a browser's _____________.
  
Googles
 
  
Plug-in
 
  
address bar
 
Question 1
5 / 5 pts
The words you type into a search bar are known as ________________.
  
Search terms
 
  
Search results
 
  
Googles
 
 
[bookmark: question_32400025]Question 2
5 / 5 pts
A program that searches a database and returns desired results:
  
Internet
 
  
URL
 
  
Search Engine
 
  
Web Browser
 
  
ISP
 
To go to the previous page you are on in a browser which button do you click? A world-wide system of interconnected networks:

Question 1
5 / 5 pts
Identify the correctly written email address below:
  
jane&gmail.com
 
  
jane@yahoo.com
 
  
janeATyahoo.com
 
  
jane.gmail@com
 
 
[bookmark: question_32516486]Question 2
5 / 5 pts
In the email address watsonelectric@yahoo.com which part is the email provider?
  
watsonelectric
 
  
@
 
  
yahoo.com
 
  
gmail
 
Question 1
5 / 5 pts
Generally, when you receive an email, it will appear in your _________________.
  
drafts folder
 
  
inbox
 
  
outbox
 
  
tasks list
 
Question 2
5 / 5 pts
A document or file that is connected to an email message is called a(n):
  
Attachment
 
  
Carbon copy
 
  
Hypertext link
 
  
Reply file
 
Question 2
5 / 5 pts
You can use a/an ___________ to automatically include the same text at the end of every email you send.
  
signature
 
  
attachment
 
  
emoticon
 
The command you click to send a message you previously received to another address is the __________ command.
  
Forward
 
  
Send
 
  
Reply All
 
  
BCC
 
 
Question 1
5 / 5 pts
You should review your emails before you send them.
  
True
 
  
False
 
 
[bookmark: question_32794636]Question 2
5 / 5 pts
It's best to ignore or delete ____________ emails, also known as junk email.
  
draft
 
  
spam
 
  
trash
 
  
archived
 
Question 1
5 / 5 pts
The company you work for could read your email.
  
True
 
  
False
 
Question 1
5 / 5 pts
hotmama420@yahoo.com could give others a bad impression of you.
  
True
 
  
False
 
 
[bookmark: question_32767420]Question 2
5 / 5 pts
Writing in ALL CAPS is the equivalent to shouting online.
  
True
 
  
False
 
[bookmark: _GoBack]
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